[Anet A8] Température des capteurs à ‘def’

Premier article sur l’impression 3d ! Malheureusement, c’est pour vous parler d’un problème que j’ai rencontré  😥 .

J’en profite pour tester un article romancé, dite moi ce que vous en pensée (l’idée est de mettre en exergue (oui, j’ai réussit à le placé)  ma démarche de résolution de problèmes).

Heureux propriétaire d’une imprimante 3d Anet A8. J’imprimais jusqu’à il y a quelques jours sur la plaque d’origine recouverte de double faces . Puisque ce procédé laissait beaucoup de colle difficile a nettoyé, j’ai décidé d’acheter une plaque de verre à placer sur le lit chauffant. D’après mes lectures, cela fournit une meilleur adhésion (plus de double face  😉 ), une première couche plus propre, une meilleurs résistance au rayures et un nettoyage facilité. Ci dessous le genre de plaque qui va bien (ou via ce lien).

Mise en place de la plaque

J’ai alors retiré le double face, démonté le lit chauffant afin de le nettoyer.

💡 Pour nettoyer le double face, ne vous embêtez pas avec de l’anti-adhésif, l’alcool à 90 est parfait et coûte beaucoup moins chère.

Une fois cela fait, j’ai remonté le lit chauffant et placé la plaque de verre dessus.

💡 Pour qu’elle soit bien plaqué au lit chauffant j’utilise (comme tous ceux qui utilise une plaque en verre je crois ^^) 4 pinces similaires à celle ci-dessous. Attention au placement des pinces, elles ne doivent pas gêner le déplacement du lit et celui de la buse (la pince de gauche pourrait notamment gêner lorsque la buse retourne à la position d’origine) . Faites aussi attention à ne pas écraser la résistance R1 ou les LED présentes sous la plaque au niveau du bornier.

 

Les pinces que j’utilise

Je souhaite relancer une impression, et là c’est le drame !  😮  Les températures affichées sont ‘def’ au lieu de la température ambiante. Je réinitialise l’imprimante et je remarque que la température du lit s’affiche à 340 ° avant de passé à ‘def’.

Résolution du problème de la température à ‘def’

Je me lance alors dans quelques tests pour trouver d’où vient le problème:

  • inversion sur la carte mère des borniers des thermistances de la plaque et de la buse => la température de 340° s’affiche à l’emplacement de la buse. Le problème reste donc le même, cela peut venir de la connectique ou de la thermistance.
  • a l’aide d’un multimètre ayant la fonction de test de circuit fermé (le multimètre bip lorsque vous fermé le circuit). Je vérifie que le circuit est bien fermé du bornier de la plaque jusqu’à la carte mère => tout est ok, pas de file coupé
  • J’ai mesuré la valeur des résistances. La résistance R1 qui est proche du bornier fait 1k ohm et la thermistance (n’oublier de débrancher le bornier)  que vous pouvez mesurer sur les deux pates centrale du bornier fait  0 ohm !  😮

 

0 ohm, comment est-ce possible ? si elle était morte, il y aurait une résistance infini. Ici cela veut dire qu’elle est en cour-circuit.

J’ai alors posé la question a des connaisseurs. Le problème était vraiment bête …  🙄  les pattes de la thermistance n’était pas coupé et lorsque j’ai nettoyé ma plaque elles se sont superposé et ont donc fait un cour-circuit. Je ne l’avais pas vu parce que la thermistance est situé pile poile au milieu de la plaque et une fois monté elle est masqué par sont support.

 

Il suffit donc de couper les pattes de la thermistance et c’est repartie !

 

 

Matériel supplémentaire :

L’imprimante

Si jamais vous avez besoin de changer certaines pièce de votre Anet A8 :
Du pla ici ou ici

Des cosses à 0.54 €

Un ventilateur à 1.16€

Aluminium chauffe-bloc mk8 M6 : 4.12€ les 3

Extruder + buse + resistance

Auto nivellement à 11.26€

Interrupteur 10 A pour ne pas avoir à débrancher a chaque fois

10 ressort pour le plateau à 0.8€

Le scotch bleu si jamais vous n’aimez pas la plaque en verre

Le scotch bleu

5 buses de différentes tailles à moins de 6€

40 cables pour les breadboard

 

Ajouter un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *